WLT: Firmware Senao Mini-PCI

Marten wleiden at xs4all.nl
Sun Apr 3 10:10:27 UTC 2005


On Sun, 2005-04-03 at 09:22, Roland van Laar wrote:
> On Sun, 2005-04-03 at 08:57 +0200, Niels Piersma wrote:
> > Gents,
> > 
> > We hebben een paar Senao mini-pci kaartjes met een verschillende firmware. 
> > (Somige komen uit een node die niet stabiel functioneerde). Mijn vragen 
> > zijn:
> > 1. Welke versie is momenteel current en stable
> 
> De versie die wij gebruiken is 1.5.6; hogere versies worden niet
> ondersteunt door FreeBSD 5.0 (wat wij op de nodes gebruiken)
ack met p 1.1.1
> 
> Er is ook 1.7.4 en 1.8.0 maar daar hebben wij geen ervaring mee.
> 
schijn bogus te zijn in > 5.2.1.

> > 2. Met welke software flashen jullie de Mini-PCI kaartjes (zelfde als PCMCIA 
> > cards?)

Linux ( Roland tenminste)
Windos    


> Dezelfde als pcmcia kaarten, in een laptop stoppen met een mini-pci
> slot.

eerst driver installeren, de oude driver niet die internet
onder xp soms alleen onder safe modus

Ik heb pci mini-pci adpater liggen.

Marten

 

> 
> gr.
> 
> Roland
> 
> 
> 







More information about the Techniek mailing list