[WL::Techniek] Opzet Alix APU boardjes voor WLnodes

Ed Kikkert ed at kikkert-online.nl
Thu Nov 20 17:16:30 UTC 2014


All,

Als bijlage de eerst resultaten van een 64bit node :-). Er is verbinding met het WL netwerk
echter in de routing / dns gaat iets nog niet goed maar heb nog niet de
kans gekregen om hier in te duiken.  

HybridEd2 is wel op ipnummer 172.16.3.66 vanaf het wlnetwerk bereikbaar via SSH.


Wordt vervolgd

Groeten Ed,


-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: hybridEd_amd64.txt
URL: <http://lijst.wirelessleiden.nl/pipermail/techniek/attachments/20141120/31509252/attachment.txt>
-------------- next part --------------




> On 15 Nov 2014, at 21:46, Ed Kikkert <ed at kikkert-online.nl> wrote:
> 
> All,
> 
> Kleine update van mijn kant. Inmiddels heb ik een werkende build gemaakt freebsd 10.1 (x86) welke
> draait op een Alix APU boardje. Configuratie technisch (genesis) zal er nog iets aangepast moeten
> gaan worden om unbound hier ook in mee te laten gaan.
> 
> Default is bij FreeBSD 10 unbound als local DNS resolver ingebakken en is Named (BIND) er uit
> gehaald. Om dicht bij de default van het OS te blijven denk ik dat we hier in mee moeten gaan. 
> Huub heeft dit voor versie 10 build al gedaan op zijn node.
> 
> Wat me opvalt aan het boardje is dat het CF slot niet echt heel betrouwbaar is en soms het kaartje
> niet herkend. Na op nieuwe plaatsen deze dan wel herkend en start. Het kaartje kan zit ook niet vergrendeld (zoals in foto camera?s)
> en kan dus met een beetje trillingen slecht contact gaan maken. Een puntje van aandacht. 
> 
> PXE boot werkt heel goed om daarmee de images naar het CF kaartje de schrijven die in het Alix APU boardje op dat moment zit.
> Ik zal kijken op de wiki van WL of er een beschijving is van het opzetten van een PXE server. Als deze er niet is, en er is behoeft aan
> een beschrijving dan wil ik deze best maken.
> 
> Bios is een beetje onhandig om na gebruik van PXE deze weer uit te schakelen. Misschien is er een makkelijke manier
> om dit te doen maar ik kon niet iets vinden. Nu haal ik het kaartje en ethernet kabel los om te wachten en zo in de bios te komen.
> Niet echt de manier zoals het zou moeten.
> 
> Ethernet onboard is lekker snel zie hieronder, al heb sites gezien waar het nog sneller is, waarschijnlijk met een AMD64 build.
> 
> HybridEd2# iperf -t20 -c 192.168.2.100
> ------------------------------------------------------------
> Client connecting to 192.168.2.100, TCP port 5001
> TCP window size: 32.5 KByte (default)
> ------------------------------------------------------------
> [  3] local 192.168.2.166 port 58158 connected with 192.168.2.100 port 5001
> [ ID] Interval       Transfer     Bandwidth
> [  3]  0.0-20.0 sec  1019 MBytes   427 Mbits/sec
> 
> De wiki heb ik ook bij gewerkt met wat meer info https://www.wirelessleiden.nl/projects/nodefactory/wiki/AlixAPU
> 
> Groetjes Ed,
> 
> 
> 
>> On 09 Nov 2014, at 13:26, Ed Kikkert <ed at kikkert-online.nl> wrote:
>> 
>> All,
>> 
>> Van WL heb ik een mooie ALIX APU boardje in bruikleen om te kijken of deze geschikt is voor het gebruiken
>> als WL node in de (nabije)toekomst.  De ervaringen en dingen die ik doe zal ik bij gaan houden op de wiki.
>> 
>> https://www.wirelessleiden.nl/projects/nodefactory/wiki/AlixAPU
>> 
>> De standaard WLnode op FreeBSD-10 build werkt niet direct en zal moeten worden aangepast
>> en zal daar de komende weken mee bezig houden. Misschien wel naar een 64-bit versie ;-)
>> 
>> Groetjes Ed,
>> 
>> -- 
>> Techniek mailing list
>> Techniek at lijst.wirelessleiden.nl
>> http://lijst.wirelessleiden.nl/mailman/listinfo/techniek
> 
> -- 
> Techniek mailing list
> Techniek at lijst.wirelessleiden.nl
> http://lijst.wirelessleiden.nl/mailman/listinfo/techniek



More information about the Techniek mailing list